[Debian-haskell] Updated haskell-utils and library packages in Haskell Unsafe

Ian Lynagh igloo at earth.li
Tue Mar 4 00:42:26 GMT 2008


Hi all,

Updated haskell-utils and ghc6 library packages are now in Haskell
Unsafe (for amd64/Linux/unstable).

The only packages with code changes are:

* haskell-utils: Now makes tighter deps and build-deps, finally in line
  with the Debian Haskell policy. I've just noticed that one of the
  deps is still loose (the foo-dev dep of the foo-prof package), but
  I'll leave fixing that for the next iteration, I think.

* x11: was 1.3.0, now 1.4.1.

Please let me know of any successes or failures you have with them.
Assuming nothing show-stopping turns up I'll upload to Debian in a day
or two.


Thanks
Ian




More information about the debian-haskell mailing list