[openguides-tickets] [OpenGuides] #224: error on install - Config::Tiny required

OpenGuides tracadmin at urchin.earth.li
Thu Jun 14 18:33:43 BST 2007


#224: error on install - Config::Tiny required
------------------------+---------------------------------------------------
 Reporter:  dom         |        Owner:  Nobody
     Type:  defect      |       Status:  new   
 Priority:  normal      |    Milestone:        
Component:  openguides  |      Version:  0.60  
 Severity:  normal      |   Resolution:        
 Keywords:              |  
------------------------+---------------------------------------------------
Comment (by dom):

 META.yml does indeed specify that Config::Tiny is required.
 Which version of Module::Build do you have installed?

-- 
Ticket URL: <http://dev.openguides.org/ticket/224#comment:2>
OpenGuides <http://openguides.org/>
The OpenGuides city guides project


More information about the openguides-tickets mailing list